Latest News

Heartbleed Reassurance

Hello_Health-HeartBleed

You may have seen recent news coverage of the “heartbleed bug,” a new online vulnerability that may enable hackers to see your password, copy it and access any information on your private accounts. Software systems that use a form of encryption known as OpenSSL, which is the open source version of Transport Layer Security (TLS) and the older Secure Sockets Layer (SSL) are vulnerable to the bug.


This is to reassure Hello Health users that our application is not at risk for the heartbleed bug. We are using a different version of OpenSSL that has been confirmed to not be impacted by this vulnerability. We take security seriously, and have a structured Four Point security program that provides the utmost protection to our users, via:

  • Data security
  • Network security
  • User and access security, and
  • Regulatory compliance.

If you have any additional questions about the security of the Hello Health application, please feel free to contact us at 866.779.1536

Thank you.

Comments are closed.